Disabling the visual editor

Suzanne has reported that she is unable to use the new Block Editor. The symptom she reports is that the circled plus icon that lets you add blocks is nonfunctional – when she selects it, nothing happens. She’s the only one reporting this so far, so it’s been a mystery.
We found the cause of the problem. For some reason, the property ‘disable visual editor’ was checked on her user profile. I have updated her profile , so I assume she should be fine now. If you experience the same issue and don’t know how to correct it yourself, just let us know and we’ll do it for you.

This is just a placeholder for now. I’ll add a real description when I get more time.

5 response to "Disabling the visual editor"

  1. By: NancyG Posted: March 5, 2020

    Back to the learning curve for me!! I may give up and go back to the old way that took me a bit of time to learn in the first place and now that I am able, it works for me.

    • By: Rich-Illinois Posted: March 8, 2020

      Seconds what Nancy said — took me a while to figure out I had to update my profile to get Classic Editor to become the default. And the Update button is way out of sight at the bottom of the page — that my excuse and Im sticking to it

      Rich is not the brightest bulb on the string, the sharpest knife in the drawer, I could go on and on 🙂

      • By: Scooter Posted: March 8, 2020

        Well, I’m not so bright either, so don’t feel bad. I was just trying to figure out how to change your personal default, without success. I was about to tell you I must have read the documentation wrong. Thanks for letting me know.

Leave a Reply